/ Bootstrap

Bootstrap 3兼容IE8浏览器

1.调试需要本地搭建网站集成环境(如IIS、Apache,Nginx),单纯地本地打开文件不能看到兼容效果。

2.如果你发现已经引用了respond.js和Bootstrap,仍无效果,请查看你的Bootstrap是否使用了CDN文件

3.本文主要针对Bootstrap3版本,如果你是Bootstrap2 ,请搜索 BSIE ,还可以兼容IE6浏览器.

4.Bootstrap3 需要Html5文档声明。

实例代码

Bootstrap 3兼容IE8浏览器

Bootstrap 3兼容IE8浏览器
Share this